Gateway 3ds Can Run on 9.0-9.2 3DS Console Now

Door Arturotillo gepubliceerd op Friday 14 November 14:01

Great news for gateway 3ds users and 3ds game fans today that gateway 3ds team has confirmed the news that can support the 3ds system 9.0-9.2 direcly now. They will released the new firmware later. We just need to be patience to wait for it. So now if you own the gateway 3ds card, or you want to buy one 3ds card, pls keep your 3ds system either on v4.1-4.5 or update it to the 9.0.0-20, 9.1.0-20J or 9.2.0-20 version. No more update beyond this verison.

More updated news and the new fimware, you can keep you eyes on this page : gateway 3ds

Following is the offical news  about the 9.0-9.2 support:

We recently reached a major milestone and now we are happy to announce that we are in the process of finalizing our support for 3DS systems running System Firmware 9.0.0-20 / 9.1.0-20J / 9.2.0-20 natively!

Yes, this includes 2DS and New 3DS!

Yes, you heard us right! If you have a 3DS, or a 2DS or a New 3DS system that is running System Firmware 9.0.0-20, 9.1.0-20J or 9.2.0-20 then you WILL be able to use it with Gateway 3DS!

We recommend the following to our interested users:
- If you are on native System Firmare 4.5, then please stay at this version.
- If you are on native System Firmware 5.0 or higher, then please update to 9.0.0-20, 9.1.0-20J or 9.2.0-20 and stay on this version. Do not update beyond this version.

But we also need help from YOU our loyal users!

We need you to get the word out to your community, friends and family that they must not update their 3DS beyond the version we recommended above!

We cannot guarantee that our solution will keep working with future updates above 9.2.0-20!

 

 

Reacties (0) 

Voordat je kunt reageren moet je aangemeld zijn. Login of maak een gratis account aan.